Quill Error
Incident Report for Quill.org
Resolved
This incident has now been resolved—we are continuing to monitor for any lingering issues. Please feel free to reach out to support@quill.org with any questions, and thank you for your patience.
Posted Mar 26, 2021 - 14:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2021 - 13:20 UTC
Investigating
We're currently investigating an issue with the submit and get feedback buttons in our activities. Our engineering team is putting a fix into place, and we will update this page immediately once the error has been resolved. In the meantime, please reach out to support@quill.org with any further questions.
Posted Mar 26, 2021 - 13:20 UTC
This incident affected: Quill.org and Tools (Quill Connect, Quill Diagnostic, Quill Lessons, Quill Grammar, Quill Proofreader).