Quill Submit Error
Incident Report for Quill.org
Resolved
This incident has now been resolved—we apologize sincerely for any inconvenience caused. If you have any further questions, please reach out to support@quill.org and let us know.
Posted Feb 26, 2021 - 20:03 UTC
Identified
We're currently re-investigating an issue with the submit and feedback buttons in our activities. We will update this page shortly once the error has been resolved. In the meantime, please reach out to support@quill.org with any further questions.
Posted Feb 26, 2021 - 19:05 UTC
Update
This incident appears to be resolved—we are continuing to monitor for any lingering issues. Please feel free to reach out to support@quill.org with any questions.
Posted Feb 26, 2021 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 16:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2021 - 16:37 UTC
Identified
We're currently investigating an issue with the submit and feedback buttons in our activities. Our engineering team is putting a fix into place, and we will update this page shortly once the error has been resolved. In the meantime, please reach out to support@quill.org with any further questions. We appreciate your patience, and apologize sincerely for the inconvenience.
Posted Feb 26, 2021 - 16:35 UTC
This incident affected: Quill.org and Tools (Quill Connect, Quill Diagnostic, Quill Lessons, Quill Grammar, Quill Proofreader).